
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.midfloridanewspapers.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="highlands_news-sun, opinions, columns" />
<meta name="news_keywords" content="highlands_news-sun, opinions, columns" />
<meta name="description" content="It may seem like this year is winding down, but for Highlands County&rsquo;s tourism industry we are busier than ever. It seems like Christmas is coming early for our tourism" />
<meta name="author" content="CASEY HARTT Tourism Talk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/0a90fa44-71d3-11e9-b51d-eb0aac73201f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Christmas is coming early for county" />
<meta property="og:description" content="It may seem like this year is winding down, but for Highlands County&rsquo;s tourism industry we are busier than ever. It seems like Christmas is coming early for our tourism" />
<meta property="og:site_name" content="Mid Florida Newspapers" />
<meta property="og:section" content="Highlands News-Sun" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/highlands_news-sun","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"CASEY HARTT\nTourism Talk","presentation":null,"start_hour":"03","id":"5e7410a2-3e6c-11ec-a9dc-173d14601e03","app":"editorial","ga_page":"\/highlands_news-sun\/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157341992-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16044/cc.js?ns=_cc16044" id="LOTCC_16044"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16044.add('tp', 'TNNW');
		_cc16044.add('act', ' User Login');
		_cc16044.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16044.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3368,4538,3336", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["highlands_news-sun","opinions","columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1061360'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1061360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061360'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061364'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061364'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061365'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061365').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061365'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061367'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90]).build();
                gptAdSlots['ad-1061363'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1061363').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061363'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/highlands_news-sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1061370'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1061370').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061370'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Christmas is coming early for county | Highlands News-Sun | midfloridanewspapers.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .section-townnews-test [data-service-id="2977"] {display:block!important} .modal-footer { display: none;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Source Serif Pro', serif; font-family: 'Source Sans Pro', sans-serif; */ .logo-block-header .img-responsive { margin: 0 auto;} .card .card-image .photo.layout-vertical { background-color: #ffffff; } #main-navigation .user-controls { margin-top: 10px; } /**************/ .front-edition {width:24%;float:left;margin-left:.5%;margin-right:.5%} @media (min-width: 992px) and (max-width: 1200px){.front-edition {width:32%} } @media (max-width: 480px) {.front-edition {width:99%} } @media (min-width: 480px) and (max-width: 991px){.front-edition {width:49%} } .front-edition .card-body{display:none } .front-edition .card-image .photo{background:none !important} .front-edition .card .card-image .photo.layout-vertical img {max-height: 800px !important} .front-edition .card .card-image .photo.layout-vertical{height:130px} .front-edition article{margin-bottom:0} .front-edition .pos-bottom{border:0 !important;padding:0 !important} .front-edition .pos-bottom li {display: block;font-size: 18px;font-weight: bold} #site-navbar-container { background: #fff; background-color: rgb(255, 255, 255); background-image: none; background-color: rgb(255, 255, 255); background-image: none; border-top: 0px solid #aaa; box-shadow: 0px 3px 5px rgba(0, 0, 0, .15); } #site-header-container , #site-footer-container{border:0} #site-header {border-bottom:0px solid #993232;padding-left:0;padding-right:0;margin-bottom:10px} #site-header .search-form-container {margin-bottom: 0;} #site-header-container{border:0 !important} #masthead-col-one {width: 15%;} #masthead-col-one .weather-current { margin-top: 25px; } #masthead-col-two {width: 70%;} #masthead-col-three {width: 15%;margin-top:30px} .header-search .search-form-container{padding:0;border:none !important;background:none;border-radius:0;box-shadow:none} .header-search #site-search-652717-term{border:0px solid #ddd !important;box-shadow:none;font-size:13px;margin-top:0px;border-radius:0 } .header-search .input-group-btn .btn{float:left !important;border:0 !important;box-shadow:none; font-size:18px !important;background:none !important;padding:0 5px !important} .header-search .input-group-btn{background:none !important;box-shadow:none} .header-search .tnt-search{ color:#993232} #main-page-container { margin-top: 10px; } /*************/ /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a0a0a0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #d3d3d3!important; } .offcanvas-drawer a:hover { color: #ffffff!important; } #site-navbar-container .navbar-static .navbar-nav > li > a { font-size: 15px; text-shadow: none; font-weight: bold; padding-left: 5px; padding-right: 5px; font-family: 'Open Sans'; } .btn-primary { background: #993232; border: 1px solid #bd837d; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6, .asset .asset-header h1, .asset .asset-header h1 a, .list-popular li h4, .headline-list-deluxe li { font-family: 'Source Serif Pro','PT Serif',serif; line-height: 1.2em; font-weight: 600; } .nav > li > a { padding: 15px 13px !important; } /* .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 3px !important; } */ .panel { box-shadow: none !important; border: 0px solid rgba(0,0,0,.09) !important; border-radius: 3px !important; } .headline-list.border li { padding: 5px 0; border-bottom-width: 0px; border-bottom-color: rgba(0,0,0,.1); } .panel-body { padding: 0px; } .block-title .block-title-inner h1 a, .block-title .block-title-inner h2 a, .block-title .block-title-inner h3 a, .block-title .block-title-inner h4 a { color: #000; } .search-spacer{height:47px;} .mosaic-grid, .mosaic-grid .mosaic-item { border: 0px!important;} .list-inline.pos-top a { color: #993232; } .hamburger-menu-logo .img-responsive { margin: 0 auto;padding-top:7px;} .subscription-service .service-rates { margin-bottom: 0; display: none; } .view-rates-container { display: none; } .subscription-service .panel-footer { background: #ffffff; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .section-featured-search .form-control { font-size: 11px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .section-featured-search .form-control { font-size: 11px;} } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.midfloridanewspapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Christmas is coming early for county | Highlands News-Sun | midfloridanewspapers.com" href="http://www.midfloridanewspapers.com/search/?f=rss&amp;t=article&amp;c=highlands_news-sun&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.header-search #site-search-774717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5e7410a2-3e6c-11ec-a9dc-173d14601e03  section-highlands-news-sun type-article infinity-disabled" data-authors='[]' data-path="/highlands_news-sun">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.midfloridanewspapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhighlands_news-sun&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=CASEY+HARTT%0ATourism+Talk&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=5e7410a2-3e6c-11ec-a9dc-173d14601e03&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fhighlands_news-sun%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-157341992-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <span class="not-logged-in"><p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p></span>
                <span class="logged-in"><p>To purchase a new subscription or to validate your current account for free online access, please click Continue below.</p></span>
                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.midfloridanewspapers.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.midfloridanewspapers.com%252Fhighlands_news-sun%252Fchristmas-is-coming-early-for-county%252Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html">Continue</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3368);
                
                bloxServiceIDs.push(4538);
                
                bloxServiceIDs.push(3336);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.midfloridanewspapers.com/users/admin/contribute/article/?assetid=5e7410a2-3e6c-11ec-a9dc-173d14601e03&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.midfloridanewspapers.com/users/admin/contribute/article/?from_section=/highlands_news-sun"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.midfloridanewspapers.com/tncms/admin/editorial-asset/?edit=5e7410a2-3e6c-11ec-a9dc-173d14601e03"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-778804" class="tncms-block hamburger-menu-logo"><section id="block-778804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/91ddd9c0-7e23-11e9-94b7-6f40237d3c0f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="109"
                height="66"
                alt=""></a></div></section></div><div id="tncms-block-774722" class="tncms-block hidden-md hidden-lg"><div id="user-controls-774722" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774722"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/login"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/news/local"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/newsarchives/"  class="nav-link tnt-section-find-old-stories">Find old stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID=82242"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-photo">Buy a photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-learn-about-the-sun-newspapers-history">Learn about the Sun newspaper's history</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/"  class="nav-link tnt-section-highlands-news-sun">Highlands News-Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_sun/"  class="nav-link tnt-section-highlands-sun">Highlands Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/"  class="nav-link tnt-section-polk-news-sun">Polk News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winter_haven_sun/"  class="nav-link tnt-section-winter-haven-sun">Winter Haven Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clermont_news_leader/"  class="nav-link tnt-section-clermont-news-leader">Clermont News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/triangle_news_leader/"  class="nav-link tnt-section-triangle-news-leader">Triangle News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/four_corners_news_sun/"  class="nav-link tnt-section-four-corners-news-sun">Four Corners News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sumter_county_shopper/"  class="nav-link tnt-section-sumter-news-sun">Sumter News-Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?c=highlands_news-sun*"  class="nav-link tnt-section-news-archives">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/"  class="nav-link tnt-section-featured-sections">Featured Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/highlands_health/"  class="nav-link tnt-section-highlands-health">Highlands Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/highlands_homes/"  class="nav-link tnt-section-highlands_homes">Highlands_homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/well_being/"  class="nav-link tnt-section-well-being-in-the-heartland">Well Being In The Heartland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/marketing_ideas_for_small_business/"  class="nav-link tnt-section-marketing-ideas-for-small-business">Marketing Ideas for Small Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/carrier_application/"  class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/hns_public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/highlands.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/highlandsdiscount.html"  class="nav-link tnt-section-discount-subscription">Discount Subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-774718" class="tncms-block hidden-md hidden-lg"><ul id="site-search-774718-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774718" aria-labelledby="site-search-button-774718" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-774718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-774718" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-774718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-774718').submit();
        return false;
    });

    $('#site-search-774718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-774718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-774718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-774718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-776669" class="tncms-block"><div id="weather-776669" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_776669" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 73F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 55F. Winds N at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2021 @ 6:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-775476" class="tncms-block logo-block-header"><section id="block-775476" class="block emphasis-h3   " ><div class="block"><a href="/highlands_news-sun" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="94"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1061547" class="tncms-block"><section id="block-1061547" class="block emphasis-h3   " >863-385-6155</section></div><div id="tncms-block-777109" class="tncms-block"><div class="follow-links-777109 pull-right">
    
    <section id="block-777109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highlandsnewssun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.midfloridanewspapers.com",
  "sameAs" : ["https://www.facebook.com/highlandsnewssun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-775492" class="tncms-block"><div id="site-logo-775492" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-774717" class="tncms-block header-search"><section id="block-774717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-774717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-774717" aria-labelledby="site-search-button-774717" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-774717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-774717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-774717').submit();
        return false;
    });

    $('#site-search-774717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-774717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-774717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-774717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-774721" class="tncms-block"><div id="user-controls-774721" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774721"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-830132" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service promo-submit-btn">
<a href="/site/setup_your_account.html" class="btn btn-warning btn-block user-control-link lee-track-menu-nav">How to Set Up Your Account</a>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/highlands_news-sun/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/highlands_news-sun/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-featured-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Featured Sections</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-around-town"  href="/highlands_news-sun/around_town/"  tabindex="0">
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-family"  href="/highlands_news-sun/faith_family/"  tabindex="0">
                    <span class="nav-label">Faith & Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highlands-health"  href="/highlands_news-sun/highlands_health/"  tabindex="0">
                    <span class="nav-label">Highlands Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-highlands-homes"  href="/highlands_news-sun/highlands_homes/"  tabindex="0">
                    <span class="nav-label">Highlands Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-well-being-in-the-heartland"  href="/highlands_news-sun/special/well_being/"  tabindex="0">
                    <span class="nav-label">Well Being In The Heartland</span>
                </a></li><li>
                <a class="nav-link   tnt-section-welcome-home"  href="/highlands_news-sun/special/welcome_home/"  tabindex="0">
                    <span class="nav-label">Welcome Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketing-ideas-for-small-business"  href="/highlands_news-sun/special/marketing_ideas_for_small_business/"  tabindex="0">
                    <span class="nav-label">Marketing Ideas for Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/highlands_news-sun/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/highlands_news-sun/hns_public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/highlands_news_sun_subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/highlands_news-sun/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corona-coverage"  href="/highlands_news-sun/corona_coverage/"  tabindex="0">
                    <span class="nav-label">Corona Coverage</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ap-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ap/"  tabindex="0">
                    <span class="nav-label">AP News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/ap/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/ap/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-international"  href="/ap/international/"  tabindex="0">
                    <span class="nav-label">International</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/ap/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/ap/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/ap/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/ap/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/ap/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/ap/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/ap/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20is%20coming%20early%20for%20county&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Christmas%20is%20coming%20early%20for%20county&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1061360" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061360');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="asset article-default"  data-url="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It may seem like this year is winding down, but for Highlands County’s tourism industry we are busier than ever. It seems like Christmas is coming early for our tourism partners as we have several new events happening in November and December. We encourage our hotels and restaurants to be prepared, especially for November’s Creventic 24 Hour Race and the combined Spartan Race/Tough Mudder event, which is expected to attract 10,000-12,000 people to Highlands County the second weekend in December. And we ask our locals to continue to be kind and welcome our guests to Highlands County. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/0a90fa44-71d3-11e9-b51d-eb0aac73201f.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="midfloridanewspapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.midfloridanewspapers.com\/tncms\/search\/mlt\/?origin=5e7410a2-3e6c-11ec-a9dc-173d14601e03&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="asset-paging">
                <div id="paging-prev-5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="paging-link prev offset"></div>
                <div id="paging-next-5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Christmas is coming early for county
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf-asset-5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.midfloridanewspapers.com/users/profile/rwashington">By CASEY HARTT
Tourism Talk</a></span>
                
                    <div id="author-popup-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf-asset-5e7410a2-3e6c-11ec-a9dc-173d14601e03-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/rwashington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="rwashington"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1b247c24f55a84f8c3ab01273481f7b4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/rwashington" rel="author" class="tnt-user-profile-link tnt-user-name">rwashington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:romona.washington@highlandsnewssun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf-asset-5e7410a2-3e6c-11ec-a9dc-173d14601e03').popover({
                            content: $('#author-popup-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf-asset-5e7410a2-3e6c-11ec-a9dc-173d14601e03-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-07T03:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-07T03:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-07T03:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-07T03:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-07T03:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20is%20coming%20early%20for%20county&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Christmas%20is%20coming%20early%20for%20county&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" data-smart-adunit="/132916964/midfloridanewspapers.com/highlands_news-sun">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20is%20coming%20early%20for%20county&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Christmas%20is%20coming%20early%20for%20county&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7410a2-3e6c-11ec-a9dc-173d14601e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20is%20coming%20early%20for%20county&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Christmas%20is%20coming%20early%20for%20county&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7410a2-3e6c-11ec-a9dc-173d14601e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It may seem like this year is winding down, but for Highlands County’s tourism industry we are busier than ever. It seems like Christmas is coming early for our tourism partners as we have several new events happening in November and December. We encourage our hotels and restaurants to be prepared, especially for November’s Creventic 24 Hour Race and the combined Spartan Race/Tough Mudder event, which is expected to attract 10,000-12,000 people to Highlands County the second weekend in December. And we ask our locals to continue to be kind and welcome our guests to Highlands County.</p></div><div class="subscriber-preview"><p><strong>Art &amp; Culture Month (November)</strong></p></div><div class="subscriber-only"><p>Bringing together our diverse art, culture and nature organizations and their members, Visit Sebring’s Art &amp; Culture Month in November is a salute to our area’s cultural and artistic treasures and their impact on the area. Throughout November, we shine the spotlight on our art and cultural partners and give them the attention they deserve while raising the destination’s art and culture profile. We encourage you to immerse yourself as we amplify the arts and celebrate the culture of our community during Visit Sebring’s Art &amp; Culture Month 2021.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Snap and share your experiences on social media channels by using <em>#SebringACM</em> throughout the month of November. Find out more at <em><a href="https://artsandculture.visitsebring.com/">https://artsandculture.visitsebring.com/</a></em></p></div><div class="subscriber-only"><p><strong>Visit Sebring Classic (Nov. 1-3)</strong></p></div><div class="subscriber-only"><p>With a $5,000 payout, the Minor League Golf Tour (MLGT) held its second Sebring tournament of the year. A maximum of 60 professionals and amateur golfers with a USGA handicap of 6 or less are eligible to play.</p></div><div class="subscriber-only"><p><strong>Adventure EDU Program (Nov. 4-5)</strong></p></div><div class="subscriber-only"><p>VISIT FLORIDA and the Adventure Travel and Trade Association (ATTA) just brought a two-day Adventure EDU workshop to Sebring. The goal is to help tour operators and those involved in adventure travel to strengthen the capacity of Florida’s unique rural destination to compete successfully in the adventure travel market.</p></div><div class="subscriber-only"><p><strong>Creventic 24 Hour (Nov. 18-20)</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The 24H Series will close out its 2021 season at the famed Sebring International Raceway. The Hankook 24H Sebring will mark the fourth Creventic-run endurance race to be held in the U.S. <em><a href="http://www.24hseries.com">www.24hseries.com</a></em></p></div><div class="subscriber-only"><p><strong>Citrus Golf Trail Open (Nov. 30-Dec. 2)</strong></p></div><div class="subscriber-only"><p>The inaugural Citrus Golf Trail Open is a 54-hole event featuring $25,000 in added money to the prize purse as the competitors battle for the coveted &lsquo;orange jacket.&rsquo; Open to professionals and amateurs with a USGA handicap of 6 or less. <em><a href="http://www.MinorLeagueGolf.com">www.MinorLeagueGolf.com</a></em>.</p></div><div class="subscriber-only"><p><strong>Spartan Race/Tough Mudder (Dec. 10-12)</strong></p></div><div class="subscriber-only"><p>Spartan, the premier obstacle course race tour in the nation, has recently acquired Tough Mudder, a mud-based obstacle course race. The two will hold their very first combined weekend in Highlands County to end out 2021. This event is expected to bring up to 12,000 athletes to the area. <em><a href="http://www.Spartan.com">www.Spartan.com</a></em></p></div><div class="subscriber-only"><p><strong>Citrus Golf Trail Ladies Invitational (Dec. 28-31)</strong></p></div><div class="subscriber-only"><p>The Harder Hall Ladies Invitational will have a new name and new home starting this year. The event will be renamed the Citrus Golf Trail Ladies Invitational and be rotated among the golf clubs on the Citrus Golf Trail (CGT). <em><a href="http://www.CitrusGolfTrail.com">www.CitrusGolfTrail.com</a></em></p></div><div class="subscriber-only"><p>For more information about the Highlands County Tourist Development Council (TDC) and a list of upcoming area events, go to <em><a href="http://VisitSebring.com">VisitSebring.com</a></em> and follow us on social media: <em>@VisitSebring</em> <em>#VisitSebring.</em></p></div><div class="subscriber-only"><p><em>Casey Wohl Hartt is the lead marketing consultant for Visit Sebring/Highlands County TDC. Raised in Highlands County, Hartt has 20-plus years of experience in marketing, brand management, and public relations. She worked for various Florida industries before launching her own marketing and public relations firm, Gray Dog Communications, and travel brand, The Getaway Girl, in 2007.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Christmas%20is%20coming%20early%20for%20county&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Christmas%20is%20coming%20early%20for%20county&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/christmas-is-coming-early-for-county/article_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5e7410a2-3e6c-11ec-a9dc-173d14601e03"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5e7410a2-3e6c-11ec-a9dc-173d14601e03" class="save-list-5e7410a2-3e6c-11ec-a9dc-173d14601e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5e7410a2-3e6c-11ec-a9dc-173d14601e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/rwashington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="rwashington"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1b247c24f55a84f8c3ab01273481f7b4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/rwashington" rel="author" class="tnt-user-profile-link tnt-user-name">rwashington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:romona.washington@highlandsnewssun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a6379f16-fb3f-11e9-b970-4f6e4f6b14cf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a6379f16-fb3f-11e9-b970-4f6e4f6b14cf&amp;s=start_time&amp;sd=desc" data-subject="rwashington" data-description="Whenever rwashington posts new content, you'll get an email delivered to your inbox with a link." data-name="rwashington notification" data-author-id="a6379f16-fb3f-11e9-b970-4f6e4f6b14cf" data-user-url="https://www.midfloridanewspapers.com/users/">
        <i class="fas tnt-star"></i> Follow rwashington
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.midfloridanewspapers.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fchristmas-is-coming-early-for-county%2Farticle_5e7410a2-3e6c-11ec-a9dc-173d14601e03.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1061439" class="tncms-block"><section id="block-1061439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1061439 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1061439" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1061439" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1085071" class="tncms-block"><iframe src="https://floridapublicnotices.com/widget/searchlarge.php" width="300" height="270" scrolling="no" style="border:0;overflow:hidden"></iframe></div><div id="tncms-block-1061364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061364" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061364');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-776660" class="tncms-block visible-lg visible-md"><section id="block-776660" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-776660 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/detectives-must-inform-families-when-homicides-occur/article_840bb266-3d90-11ec-a2eb-83b5d4c4cf10.html" class="tnt-asset-link">
        

        
            Detectives must inform families when homicides occur</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/adventhealth-urges-childrens-vaccines/article_2c2eb71a-3f1f-11ec-9a7b-035c10339fb3.html" class="tnt-asset-link">
        

        
            AdventHealth urges children's vaccines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/covid-numbers-drop-again/article_bc513d56-3f31-11ec-99d0-f70cea04c6a1.html" class="tnt-asset-link">
        

        
            COVID numbers drop again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/facebook-to-shut-down-face-recognition-system-delete-data/article_6d648efa-3c1b-11ec-8a4c-cb6f09a9f694.html" class="tnt-asset-link">
        

        
            Facebook to shut down face-recognition system, delete data</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/yahoo-pulls-out-of-china-citing-challenging-environment/article_e5440b7c-3c1a-11ec-a8bc-4bac2d324244.html" class="tnt-asset-link">
        

        
            Yahoo pulls out of China, citing 'challenging' environment</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-776842" class="tncms-block"><section id="block-776842" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776842 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f27921e3-ade6-562b-9ad9-68a22b9a9d44" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f27921e3-ade6-562b-9ad9-68a22b9a9d44 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/eedition/highlands-news-sun/edition_f27921e3-ade6-562b-9ad9-68a22b9a9d44.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highlands News-Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/e/62/e6273fb7-2dfb-5ca1-be2d-0ef4095a3b90/61871cfd6be6d.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/e/62/e6273fb7-2dfb-5ca1-be2d-0ef4095a3b90/61871cfd6be6d.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/e/62/e6273fb7-2dfb-5ca1-be2d-0ef4095a3b90/61871cfd6be6d.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/e/62/e6273fb7-2dfb-5ca1-be2d-0ef4095a3b90/61871cfd6be6d.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/eedition/highlands-news-sun/edition_f27921e3-ade6-562b-9ad9-68a22b9a9d44.html" class="tnt-asset-link">
        

        
            Highlands News-Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1061365" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061365" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061365');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1037823" class="tncms-block"><section id="block-1037823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037823 ">
        <div class="block-title-inner">
            <h3>
                
                Associated Press News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/libya-govt-rejects-suspension-of-fm-weeks-before-election/article_ecde946d-e34d-5e96-8b80-278828a8383a.html" class="tnt-asset-link">
        

        
            Libya govt rejects suspension of FM weeks before election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/politics/german-rescue-boat-with-800-migrants-aboard-heads-to-sicily/article_c1440003-561c-5262-ad26-d94d940fe231.html" class="tnt-asset-link">
        

        
            German rescue boat with 800 migrants aboard heads to Sicily</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/iraqi-pm-survives-assassination-attempt-ramping-up-tensions/article_593f3661-71f9-5918-a844-4ce24d17ec42.html" class="tnt-asset-link">
        

        
            Iraqi PM survives assassination attempt, ramping up tensions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/nationwide-polio-eradication-campaign-starts-in-afghanistan/article_2839dfb9-2a96-5756-9142-051e0b0edcfe.html" class="tnt-asset-link">
        

        
            Nationwide polio eradication campaign starts in Afghanistan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/lifestyles/dur-hospitality-launches-nur-by-makarem-a-3-star-hotel-brand-announced-at-wtm-2021/image_90b5fdea-386b-5292-ae33-faaaacdc7964.html" class="tnt-asset-link">
        

        
            Dur Hospitality launches "Nur by Makarem", a 3-star Hotel Brand announced at WTM 2021</a></span>
        </li></ul></div></section></div><div id="tncms-block-865131" class="tncms-block"><section id="block-865131" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-865131 ">
        <div class="block-title-inner">
            <h3>
                
                Highlands Special Sections
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-41e49715-15c1-50b0-8b72-a91b24beb140" class="clearfix card showcase position-0 odd service-id-3368 premium  tnt-section-highlands-news-sun tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-41e49715-15c1-50b0-8b72-a91b24beb140 media-preview edition-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/special_sections/women-in-business-2021/edition_41e49715-15c1-50b0-8b72-a91b24beb140.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Women In Business 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/3b/13b07457-e164-5d08-908b-d9801e7c0b3c/614b304d6678a.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/3b/13b07457-e164-5d08-908b-d9801e7c0b3c/614b304d6678a.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/3b/13b07457-e164-5d08-908b-d9801e7c0b3c/614b304d6678a.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/3b/13b07457-e164-5d08-908b-d9801e7c0b3c/614b304d6678a.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/highlands_news-sun/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/special_sections/women-in-business-2021/edition_41e49715-15c1-50b0-8b72-a91b24beb140.html" class="tnt-asset-link">
        

        
            Women In Business 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-27T07:00:00-04:00" class="tnt-date asset-date text-muted">Sep 27, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0cc05048-f24f-5aca-a9c5-bd062f8929c9" class="clearfix card showcase position-1 even service-id-3368 premium  tnt-section-highlands-news-sun tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0cc05048-f24f-5aca-a9c5-bd062f8929c9 media-preview edition-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/special_sections/progress-highlands-2021/edition_0cc05048-f24f-5aca-a9c5-bd062f8929c9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Progress Highlands 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/1c/11cbf89a-38b2-5f16-96de-31b8d0802c40/6142151eef666.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/1c/11cbf89a-38b2-5f16-96de-31b8d0802c40/6142151eef666.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/1c/11cbf89a-38b2-5f16-96de-31b8d0802c40/6142151eef666.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/1c/11cbf89a-38b2-5f16-96de-31b8d0802c40/6142151eef666.preview-300.jpg?crop=300%2C169%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/highlands_news-sun/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/special_sections/progress-highlands-2021/edition_0cc05048-f24f-5aca-a9c5-bd062f8929c9.html" class="tnt-asset-link">
        

        
            Progress Highlands 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-16T11:45:00-04:00" class="tnt-date asset-date text-muted">Sep 16, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-959245" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "MIDFLORIDANEWSPAPERSB",
      publisher_id:7959,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "Highlands News-Sun",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-1061367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061367');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-776662" class="tncms-block"><section id="block-776662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776662 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-fb24f280-3b4d-11ec-957d-2baf28b534a7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/doris-e-polizzi/article_fb24f280-3b4d-11ec-957d-2baf28b534a7.html" class="tnt-asset-link">
        

        
            Doris E. Polizzi</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-04cf7f24-3e61-11ec-8594-bbdf00ef59ac" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/clonell-clo-l-baldwin/article_04cf7f24-3e61-11ec-8594-bbdf00ef59ac.html" class="tnt-asset-link">
        

        
            Clonell “Clo” L. Baldwin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-a7725f64-3bdf-11ec-98d5-b7a207609c03" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/michael-w-stout/article_a7725f64-3bdf-11ec-98d5-b7a207609c03.html" class="tnt-asset-link">
        

        
            Michael W. Stout</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-02259fb6-3cb2-11ec-96f8-b7cec443869b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/gary-n-wedge/article_02259fb6-3cb2-11ec-96f8-b7cec443869b.html" class="tnt-asset-link">
        

        
            Gary N. Wedge</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-d2334d6e-3c19-11ec-9477-5bd6fc90088c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/jamie-coatney/article_d2334d6e-3c19-11ec-9477-5bd6fc90088c.html" class="tnt-asset-link">
        

        
            Jamie Coatney</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1061363" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061363" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061363');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-774710" class="tncms-block"><section id="block-774710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/highlands_news-sun/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/highlands_news-sun/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/highlands_news-sun/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/highlands_news-sun/news/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/highlands_news-sun/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/highlands_news-sun/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-774661" class="tncms-block"><section id="block-774661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription_services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription_services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-777463" class="tncms-block padding-bottom"><div id="site-logo-777463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/highlands_news-sun"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="419"
            height="57"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-777125" class="tncms-block"><section id="block-777125" class="block emphasis-h4   " ><address>
    <strong>midfloridanewspapers.com</strong><br>
    321 N Ridgewood Dr<br>
    Sebring, FL 33870
    <br>
    
        <strong>Phone:</strong> 863-385-6155<br>
        <strong>Email:</strong> <a href="mailto:webcomments@highlandsnewssun.com">webcomments@highlandsnewssun.com</a><br>
    
</address></section></div><div id="tncms-block-777110" class="tncms-block padding-bottom"><div class="follow-links-777110 default">
    
    <section id="block-777110" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highlandsnewssun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.midfloridanewspapers.com",
  "sameAs" : ["https://www.facebook.com/highlandsnewssun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-774665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-774665"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mid Florida Newspapers</a>, 300 South Tamiami Trail, Venice, FL 34285 Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1061370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061370');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5e7410a2-3e6c-11ec-a9dc-173d14601e03")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16044.add('act', dmpData);_cc16044.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["highlands_news-sun", "highlands_news-sun/opinions", "highlands_news-sun/opinions/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_776669').click(function(e){
                                        $('#weather-776669 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16044.add('act', serviceData);_cc16044.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16044.add('act', dmpData);_cc16044.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>