
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.midfloridanewspapers.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national" />
<meta name="news_keywords" content="national" />
<meta name="description" content="North America&rsquo;s top women&rsquo;s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within" />
<meta name="author" content="JOHN WAWROW AP Hockey Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?crop=1719%2C902%2C0%2C151&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Proposed women's hockey league teams with Billie Jean King" />
<meta property="og:description" content="North America&rsquo;s top women&rsquo;s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within" />
<meta property="og:site_name" content="Mid Florida Newspapers" />
<meta property="og:section" content="National" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"359"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/highlands_news-sun\/sports\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"JOHN WAWROW AP Hockey Writer","start_hour":"03","id":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a","app":"editorial","ga_page":"\/highlands_news-sun\/sports\/national\/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157341992-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16044/cc.js?ns=_cc16044" id="LOTCC_16044"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16044.add('tp', 'TNNW');
		_cc16044.add('act', ' User Login');
		_cc16044.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16044.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3368,4538,3336", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ead68a0e-dc4e-11ec-a0f3-83a23162e09a';
    __tnt.ads.dfp.targeting.k = ["national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1061360'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1061360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061360'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061364'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061364'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061365'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061365').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061365'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061367'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1061363'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1061363').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061363'].setTargeting('pos', ['leaderboard-six']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1061370'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1061370').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061370'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Proposed women's hockey league teams with Billie Jean King | National | midfloridanewspapers.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .section-townnews-test [data-service-id="2977"] {display:block!important} .modal-footer { display: none;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Source Serif Pro', serif; font-family: 'Source Sans Pro', sans-serif; */ .logo-block-header .img-responsive { margin: 0 auto;} .card .card-image .photo.layout-vertical { background-color: #ffffff; } #main-navigation .user-controls { margin-top: 10px; } /**************/ .front-edition {width:24%;float:left;margin-left:.5%;margin-right:.5%} @media (min-width: 992px) and (max-width: 1200px){.front-edition {width:32%} } @media (max-width: 480px) {.front-edition {width:99%} } @media (min-width: 480px) and (max-width: 991px){.front-edition {width:49%} } .front-edition .card-body{display:none } .front-edition .card-image .photo{background:none !important} .front-edition .card .card-image .photo.layout-vertical img {max-height: 800px !important} .front-edition .card .card-image .photo.layout-vertical{height:130px} .front-edition article{margin-bottom:0} .front-edition .pos-bottom{border:0 !important;padding:0 !important} .front-edition .pos-bottom li {display: block;font-size: 18px;font-weight: bold} #site-navbar-container { background: #fff; background-color: rgb(255, 255, 255); background-image: none; background-color: rgb(255, 255, 255); background-image: none; border-top: 0px solid #aaa; box-shadow: 0px 3px 5px rgba(0, 0, 0, .15); } #site-header-container , #site-footer-container{border:0} #site-header {border-bottom:0px solid #993232;padding-left:0;padding-right:0;margin-bottom:10px} #site-header .search-form-container {margin-bottom: 0;} #site-header-container{border:0 !important} #masthead-col-one {width: 15%;} #masthead-col-one .weather-current { margin-top: 25px; } #masthead-col-two {width: 70%;} #masthead-col-three {width: 15%;margin-top:30px} .header-search .search-form-container{padding:0;border:none !important;background:none;border-radius:0;box-shadow:none} .header-search #site-search-652717-term{border:0px solid #ddd !important;box-shadow:none;font-size:13px;margin-top:0px;border-radius:0 } .header-search .input-group-btn .btn{float:left !important;border:0 !important;box-shadow:none; font-size:18px !important;background:none !important;padding:0 5px !important} .header-search .input-group-btn{background:none !important;box-shadow:none} .header-search .tnt-search{ color:#993232} #main-page-container { margin-top: 10px; } /*************/ /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a0a0a0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #d3d3d3!important; } .offcanvas-drawer a:hover { color: #ffffff!important; } #site-navbar-container .navbar-static .navbar-nav > li > a { font-size: 15px; text-shadow: none; font-weight: bold; padding-left: 5px; padding-right: 5px; font-family: 'Open Sans'; } .btn-primary { background: #993232; border: 1px solid #bd837d; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6, .asset .asset-header h1, .asset .asset-header h1 a, .list-popular li h4, .headline-list-deluxe li { font-family: 'Source Serif Pro','PT Serif',serif; line-height: 1.2em; font-weight: 600; } .nav > li > a { padding: 15px 13px !important; } /* .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 3px !important; } */ .panel { box-shadow: none !important; border: 0px solid rgba(0,0,0,.09) !important; border-radius: 3px !important; } .headline-list.border li { padding: 5px 0; border-bottom-width: 0px; border-bottom-color: rgba(0,0,0,.1); } .panel-body { padding: 0px; } .block-title .block-title-inner h1 a, .block-title .block-title-inner h2 a, .block-title .block-title-inner h3 a, .block-title .block-title-inner h4 a { color: #000; } .search-spacer{height:47px;} .mosaic-grid, .mosaic-grid .mosaic-item { border: 0px!important;} .list-inline.pos-top a { color: #993232; } .hamburger-menu-logo .img-responsive { margin: 0 auto;padding-top:7px;} .subscription-service .service-rates { margin-bottom: 0; display: none; } .view-rates-container { display: none; } .subscription-service .panel-footer { background: #ffffff; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .section-featured-search .form-control { font-size: 11px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .section-featured-search .form-control { font-size: 11px;} } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.midfloridanewspapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Proposed women's hockey league teams with Billie Jean King | National | midfloridanewspapers.com" href="http://www.midfloridanewspapers.com/search/?f=rss&amp;t=article&amp;c=highlands_news-sun/sports/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.header-search #site-search-774717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('.header-search #site-search-1161348-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-ead68a0e-dc4e-11ec-a0f3-83a23162e09a  section-highlands-news-sun section-sports section-national type-article infinity-disabled" data-authors='[]' data-path="/highlands_news-sun/sports/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.midfloridanewspapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=359&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhighlands_news-sun%2Fsports%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=JOHN+WAWROW+AP+Hockey+Writer&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=ead68a0e-dc4e-11ec-a0f3-83a23162e09a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fhighlands_news-sun%2Fsports%2Fnational%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-157341992-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <span class="not-logged-in"><p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p></span>
                <span class="logged-in"><p>To purchase a new subscription or to validate your current account for free online access, please click Continue below.</p></span>
                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.midfloridanewspapers.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.midfloridanewspapers.com%252Fhighlands_news-sun%252Fsports%252Fnational%252Fproposed-womens-hockey-league-teams-with-billie-jean-king%252Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html">Continue</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3368);
                
                bloxServiceIDs.push(4538);
                
                bloxServiceIDs.push(3336);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.midfloridanewspapers.com/users/admin/contribute/article/?assetid=ead68a0e-dc4e-11ec-a0f3-83a23162e09a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.midfloridanewspapers.com/users/admin/contribute/article/?from_section=/highlands_news-sun/sports/national"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.midfloridanewspapers.com/tncms/admin/editorial-asset/?edit=ead68a0e-dc4e-11ec-a0f3-83a23162e09a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-778804" class="tncms-block hamburger-menu-logo"><section id="block-778804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/91ddd9c0-7e23-11e9-94b7-6f40237d3c0f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="109"
                height="66"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-774722" class="tncms-block hidden-md hidden-lg"><div id="user-controls-774722" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774722"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/login"  class="nav-link tnt-section-login ">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-i-want-to expand-label">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/news/local"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/newsarchives/"  class="nav-link tnt-section-find-old-stories">Find old stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-download-mobile-app">Download mobile app</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID=82242"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-photo">Buy a photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-learn-about-the-sun-newspapers-history">Learn about the Sun newspaper's history</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications expand-label">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/"  class="nav-link tnt-section-highlands-news-sun">Highlands News-Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_sun/"  class="nav-link tnt-section-highlands-sun">Highlands Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/"  class="nav-link tnt-section-polk-news-sun">Polk News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winter_haven_sun/"  class="nav-link tnt-section-winter-haven-sun">Winter Haven Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clermont_news_leader/"  class="nav-link tnt-section-clermont-news-leader">Clermont News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/triangle_news_leader/"  class="nav-link tnt-section-triangle-news-leader">Triangle News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/four_corners_news_sun/"  class="nav-link tnt-section-four-corners-news-sun">Four Corners News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sumter_county_shopper/"  class="nav-link tnt-section-sumter-news-sun">Sumter News-Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?c=highlands_news-sun*"  class="nav-link tnt-section-news-archives ">News Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/"  class="nav-link tnt-section-featured-sections ">Featured Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/faith_family/"  class="nav-link tnt-section-faith-family">Faith & Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/highlands_health/"  class="nav-link tnt-section-highlands-health">Highlands Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/highlands_homes/"  class="nav-link tnt-section-highlands_homes">Highlands_homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/well_being/"  class="nav-link tnt-section-well-being-in-the-heartland">Well Being In The Heartland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/special/marketing_ideas_for_small_business/"  class="nav-link tnt-section-marketing-ideas-for-small-business">Marketing Ideas for Small Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/"  class="nav-link tnt-section-viewpoint ">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/carrier_application/"  class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-paper ">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/hns_public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/highlands.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/highlandsdiscount.html"  class="nav-link tnt-section-discount-subscription ">Discount Subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-774718" class="tncms-block hidden-md hidden-lg"><ul id="site-search-774718-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774718" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774718" class="site-search-form input-group default normal ">
        <label for="site-search-774718-term" class="sr-only">Site search</label>
        <input id="site-search-774718-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-774718" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-776669" class="tncms-block"><div id="weather-776669" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="34285">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_776669" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                <small>(34285)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 87F. Winds SSW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy skies. A stray shower or thunderstorm is possible. Low 76F. Winds S at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2022 @ 12:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-775476" class="tncms-block logo-block-header"><section id="block-775476" class="block emphasis-h3   " ><div class="block"><a href="/highlands_news-sun" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/b355e2c4-7332-11e9-b0b2-3b7e3be8d1ec.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1061547" class="tncms-block"><section id="block-1061547" class="block emphasis-h3   " >863-385-6155</section></div><div id="tncms-block-777109" class="tncms-block"><div class="follow-links-777109 pull-right">
    
    <section id="block-777109" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highlandsnewssun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.midfloridanewspapers.com",
  "sameAs" : ["https://www.facebook.com/highlandsnewssun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-775492" class="tncms-block"><div id="site-logo-775492" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=540%2C73 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/71c6eee8-7337-11e9-b2ab-8bff3e80b737.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="94"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-774717" class="tncms-block header-search"><section id="block-774717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-774717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-774717" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-774717" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-774717-term" class="sr-only">Site search</label>
        <input id="site-search-774717-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-774717" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-774721" class="tncms-block"><div id="user-controls-774721" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774721"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-830132" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service promo-submit-btn">
<a href="/site/setup_your_account.html" class="btn btn-warning btn-block user-control-link lee-track-menu-nav">How to Set Up Your Account</a>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-home"  href="/highlands_news-sun/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-paper"  href="/highlands_news-sun/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-featured-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Featured Sections</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-around-town"  href="/highlands_news-sun/around_town/"  tabindex="0" >
                    <span class="nav-label ">Around Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-family"  href="/highlands_news-sun/faith_family/"  tabindex="0" >
                    <span class="nav-label ">Faith & Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-highlands-health"  href="/highlands_news-sun/highlands_health/"  tabindex="0" >
                    <span class="nav-label ">Highlands Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-highlands-homes"  href="/highlands_news-sun/highlands_homes/"  tabindex="0" >
                    <span class="nav-label ">Highlands Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-well-being-in-the-heartland"  href="/highlands_news-sun/special/well_being/"  tabindex="0" >
                    <span class="nav-label ">Well Being In The Heartland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-welcome-home"  href="/highlands_news-sun/special/welcome_home/"  tabindex="0" >
                    <span class="nav-label ">Welcome Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketing-ideas-for-small-business"  href="/highlands_news-sun/special/marketing_ideas_for_small_business/"  tabindex="0" >
                    <span class="nav-label ">Marketing Ideas for Small Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/highlands_news-sun/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/highlands_news-sun/hns_public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/highlands_news_sun_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/highlands_news-sun/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corona-coverage"  href="/highlands_news-sun/corona_coverage/"  tabindex="0" >
                    <span class="nav-label ">Corona Coverage</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ap-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ap/"  tabindex="0" >
                    <span class="nav-label ">AP News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/ap/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/ap/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international"  href="/ap/international/"  tabindex="0" >
                    <span class="nav-label ">International</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/ap/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/ap/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/ap/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/ap/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/ap/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington"  href="/ap/washington/"  tabindex="0" >
                    <span class="nav-label ">Washington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/ap/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1061360" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061360');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" class="modal fullscreen in modal-image image-default modal-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=400%2C281"
                        srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=540%2C379 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=640%2C449 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=750%2C526 750w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=990%2C695 990w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1035%2C726 1035w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1200%2C842 1200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1333%2C935 1333w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1476%2C1036 1476w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1719%2C1206 2008w"
                        sizes="100vw"
                        
                        width="1719"
                        height="1206"
                        alt="Main Photo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" data-target=".caption-inner-modal-image-48b0efb6-dc4f-11ec-8327-a7c819ab20a1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-48b0efb6-dc4f-11ec-8327-a7c819ab20a1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>North America’s top women’s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within the next year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-30a43338-da18-11e9-b4f1-ab19367f4215-asset-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" class="tnt-byline asset-byline"  ><a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson">AP FILE PHOTO</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fmain-photo%2Fimage_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/main-photo/image_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Main%20Photo&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fmain-photo%2Fimage_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/main-photo/image_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/main-photo/image_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/main-photo/image_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/48b0efb6-dc4f-11ec-8327-a7c819ab20a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Main%20Photo&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fmain-photo%2Fimage_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/main-photo/image_48b0efb6-dc4f-11ec-8327-a7c819ab20a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48b0efb6-dc4f-11ec-8327-a7c819ab20a1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48b0efb6-dc4f-11ec-8327-a7c819ab20a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48b0efb6-dc4f-11ec-8327-a7c819ab20a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48b0efb6-dc4f-11ec-8327-a7c819ab20a1" class="save-list-48b0efb6-dc4f-11ec-8327-a7c819ab20a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48b0efb6-dc4f-11ec-8327-a7c819ab20a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-48b0efb6-dc4f-11ec-8327-a7c819ab20a1 img { max-height: 1206px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="asset article-default"  data-url="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="North America’s top women’s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within the next year, a person with direct knowledge of the agreement told The Associated Press on Tuesday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?crop=1719%2C902%2C0%2C151&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="midfloridanewspapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.midfloridanewspapers.com\/tncms\/search\/mlt\/?origin=ead68a0e-dc4e-11ec-a0f3-83a23162e09a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="asset-paging">
                <div id="paging-prev-ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="paging-link prev offset"></div>
                <div id="paging-next-ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Proposed women's hockey league teams with Billie Jean King
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-30a43338-da18-11e9-b4f1-ab19367f4215-asset-ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson">By JOHN WAWROW AP Hockey Writer</a></span>
                
                    <div id="author-popup-30a43338-da18-11e9-b4f1-ab19367f4215-asset-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-30a43338-da18-11e9-b4f1-ab19367f4215">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="R Lawson" src="https://secure.gravatar.com/avatar/a7f8e7d9da262df3eed066279ef3ff34?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson" rel="author" class="tnt-user-profile-link tnt-user-name">R Lawson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Ruthanne.lawson@highlandsnewssun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-30a43338-da18-11e9-b4f1-ab19367f4215-asset-ead68a0e-dc4e-11ec-a0f3-83a23162e09a').popover({
                            content: $('#author-popup-30a43338-da18-11e9-b4f1-ab19367f4215-asset-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-26T03:00:00-04:00" class="tnt-date asset-date text-muted">
            May 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-26T03:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-26T03:00:00-04:00">
    <meta itemprop="datePublished" content="2022-05-26T03:00:00-04:00">
    <meta itemprop="dateModified" content="2022-05-26T03:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1719">
            <meta itemprop="height" content="1206">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1200%2C842">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1200%2C842"><img
                        src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=400%2C281"
                        srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=150%2C105 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=540%2C379 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=640%2C449 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=750%2C526 750w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=990%2C695 990w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1035%2C726 1035w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1200%2C842 1200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1333%2C935 1333w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1476%2C1036 1476w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/4/8b/48b0efb6-dc4f-11ec-8327-a7c819ab20a1/628e6608f2c73.image.jpg?resize=1719%2C1206 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1719"
                        height="1206"
                        alt="Main Photo"
                        class="img-responsive full tnt-restrict-img-48b0efb6-dc4f-11ec-8327-a7c819ab20a1 default" />
            </div><style>
                .tnt-restrict-img-48b0efb6-dc4f-11ec-8327-a7c819ab20a1 {
                    max-width: 1719px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>North America’s top women’s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within the next year.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-30a43338-da18-11e9-b4f1-ab19367f4215-asset-48b0efb6-dc4f-11ec-8327-a7c819ab20a1" class="tnt-byline asset-byline"  ><a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson">AP FILE PHOTO</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" data-smart-adunit="/132916964,1097691/midfloridanewspapers.com/highlands_news-sun/sports/national">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>North America’s top women’s hockey players are teaming up with former tennis star Billie Jean King and Los Angeles Dodgers chairman Mark Walter to explore launching a pro league within the next year, a person with direct knowledge of the agreement told The Associated Press on Tuesday night.</p></div><div class="subscriber-preview"><p>The person spoke on the condition of anonymity because the Professional Women’s Hockey Players’ Association only revealed the agreement during a meeting with its membership. The deal was first reported by the Athletic.</p></div><div class="subscriber-only"><p>The PWHPA informed its members, who include U.S. and Canadian national team players, that it signed a letter of intent with Billie Jean King Enterprises and the Mark Walter Group to expand on the association’s effort to establish what would become North America’s second women’s pro league.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Details of the proposed league have not yet been finalized, though tentative plans have the new league featuring six teams with players paid an average salary of $55,000.</p></div><div class="subscriber-only"><p>The PWHPA would compete with the Premier Hockey Federation, which is entering its eighth season.</p></div><div class="subscriber-only"><p>The privately-backed PHF is expanding from six to eight teams this season. It also upped its salary cap from $300,000 to $750,000 per team, with Mikyla Grant-Mentis becoming the league’s first $80,000 player after signing a one-year contract with Buffalo this month.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The PWHPA was established in 2019 after the Canadian Women’s Hockey League folded, and its members have balked at playing for the PHF, which was formerly called the National Women’s Hockey League.</p></div><div class="subscriber-only"><p>The partnership marks a major step forward for the PWHPA in its three-year pursuit to achieve its vision in establishing a viable pro league with sustainable long-term economic backing. The PWHPA has already lured major sponsors and corporate backing, including 11 NHL franchises. It sought out the agreement with King and Walter because of their sports-related financing, operating and marketing experience.</p></div><div class="subscriber-only"><p>BJK Enterprises is a women-run investment, consulting and marketing firm that holds stakes in several pro sports franchises including the Dodgers and WNBA’s Los Angeles Sparks.</p></div><div class="subscriber-only"><p>King also has a relationship with the NHL after the league partnered with the Billie Jean King Leadership Initiative to further diversity in hockey in 2019. King is a pioneer in women’s sports who founded the Women’s Tennis Association in 1973.</p></div><div class="subscriber-only"><p>Walter is the CEO of the global financial firm Guggenheim Partners, which holds more than $310 billion in assets. He has owned the Dodgers since 2012, when Guggenheim purchased the team for $2.2 billion. He also has stakes in the Sparks and the Los Angeles Lakers and is part of an ownership group seeking to buy Premier League soccer club Chelsea.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Proposed%20women%27s%20hockey%20league%20teams%20with%20Billie%20Jean%20King&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/highlands_news-sun/sports/national/proposed-womens-hockey-league-teams-with-billie-jean-king/article_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ead68a0e-dc4e-11ec-a0f3-83a23162e09a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" class="save-list-ead68a0e-dc4e-11ec-a0f3-83a23162e09a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ead68a0e-dc4e-11ec-a0f3-83a23162e09a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-30a43338-da18-11e9-b4f1-ab19367f4215">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="R Lawson" src="https://secure.gravatar.com/avatar/a7f8e7d9da262df3eed066279ef3ff34?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.midfloridanewspapers.com/users/profile/R%20Lawson" rel="author" class="tnt-user-profile-link tnt-user-name">R Lawson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Ruthanne.lawson@highlandsnewssun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-30a43338-da18-11e9-b4f1-ab19367f4215" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=30a43338-da18-11e9-b4f1-ab19367f4215&amp;s=start_time&amp;sd=desc" data-subject="R Lawson" data-description="Whenever R Lawson posts new content, you'll get an email delivered to your inbox with a link." data-name="R Lawson notification" data-author-id="30a43338-da18-11e9-b4f1-ab19367f4215" data-user-url="https://www.midfloridanewspapers.com/users/">
        <i class="fas tnt-star"></i> Follow R Lawson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.midfloridanewspapers.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fhighlands_news-sun%2Fsports%2Fnational%2Fproposed-womens-hockey-league-teams-with-billie-jean-king%2Farticle_ead68a0e-dc4e-11ec-a0f3-83a23162e09a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1061439" class="tncms-block"><section id="block-1061439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1061439 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1061439" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1061439" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1061364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061364" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061364');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1085071" class="tncms-block"><iframe> <script src="https://florida-search-widgets.column.us/combo"></script>width="300" height="270" scrolling="no" style="border:0;overflow:hidden"&gt;</iframe></div><div id="tncms-block-776660" class="tncms-block visible-lg visible-md"><section id="block-776660" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-776660 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/funds-helping-keep-firefighters-cancer-free/article_9b0c1d96-dc3e-11ec-9fe1-bb644ac4b639.html" class="tnt-asset-link" aria-label="Funds helping keep firefighters cancer-free">
        

        
            Funds helping keep firefighters cancer-free</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/sciacca-on-the-run-after-contacting-stalking-victim/article_7f93cd64-daa1-11ec-8f52-8743066c9882.html" class="tnt-asset-link" aria-label="Sciacca 'on the run' after contacting stalking victim">
        

        
            Sciacca 'on the run' after contacting stalking victim</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/celebrating-sisters---however-you-got-them/article_fa64b96a-da95-11ec-96d4-c7eb12ceb689.html" class="tnt-asset-link" aria-label="Celebrating sisters - however you got them">
        

        
            Celebrating sisters - however you got them</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/restitution-remains-unresolved-in-animal-cruelty-case/article_47f0c9e2-dba6-11ec-aafa-4713725ad3d7.html" class="tnt-asset-link" aria-label="Restitution remains unresolved in animal cruelty case">
        

        
            Restitution remains unresolved in animal cruelty case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/highlands_news-sun/gas-prices-not-slowing-down-holiday-travel/article_303bc69c-da95-11ec-a480-8bb194528840.html" class="tnt-asset-link" aria-label="Gas prices not slowing down holiday travel">
        

        
            Gas prices not slowing down holiday travel</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1061365" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061365" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061365');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-776842" class="tncms-block"><section id="block-776842" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776842 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-753b60fe-7a0f-5a88-a857-68fc9551d83a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-753b60fe-7a0f-5a88-a857-68fc9551d83a media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/eedition/highlands-news-sun/edition_753b60fe-7a0f-5a88-a857-68fc9551d83a.html" class="tnt-asset-link"  aria-label="Highlands News-Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highlands News-Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/bc/2bc6ff3d-899e-57fa-b41c-fd0ae11efb2f/628ea24bb77f0.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/bc/2bc6ff3d-899e-57fa-b41c-fd0ae11efb2f/628ea24bb77f0.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/bc/2bc6ff3d-899e-57fa-b41c-fd0ae11efb2f/628ea24bb77f0.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/bc/2bc6ff3d-899e-57fa-b41c-fd0ae11efb2f/628ea24bb77f0.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/eedition/highlands-news-sun/edition_753b60fe-7a0f-5a88-a857-68fc9551d83a.html" class="tnt-asset-link" aria-label="Highlands News-Sun">
        

        
            Highlands News-Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1037823" class="tncms-block"><section id="block-1037823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1037823 ">
        <div class="block-title-inner">
            <h3>
                
                Associated Press News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/entertainment/k-pop-band-bts-and-biden-to-meet-to-discuss-asian-inclusion/article_4dad8cbf-bfb3-57f3-95c0-80e2e94e4fc7.html" class="tnt-asset-link" aria-label="K-pop band BTS and Biden to meet to discuss Asian inclusion">
        

        
            K-pop band BTS and Biden to meet to discuss Asian inclusion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/triple-a-pacific-coast-league-glance/article_ce6f5088-054e-5ef1-b2e4-f7090f7b5541.html" class="tnt-asset-link" aria-label="Triple-A Pacific Coast League Glance">
        

        
            Triple-A Pacific Coast League Glance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/double-a-eastern-league-glance/article_a1a48268-74ee-5f16-9fba-19065fb03c21.html" class="tnt-asset-link" aria-label="Double-A Eastern League Glance">
        

        
            Double-A Eastern League Glance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/the-transformation-factory-secures-deal-for-600k-on-abcs-shark-tank/article_c3c3bfde-f347-526d-bdde-bbae7ab8c98e.html" class="tnt-asset-link" aria-label="The Transformation Factory Secures Deal For $600k on ABC's Shark Tank">
        

        
            The Transformation Factory Secures Deal For $600k on ABC's Shark Tank</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/politics/china-reiterates-opposition-to-new-un-sanctions-before-vote/article_7b31a3f3-679a-5122-bf59-2ffeb576aa46.html" class="tnt-asset-link" aria-label="China reiterates opposition to new UN sanctions before vote">
        

        
            China reiterates opposition to new UN sanctions before vote</a></span>
        </li></ul></div></section></div><div id="tncms-block-1061367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-865131" class="tncms-block"><section id="block-865131" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-865131 ">
        <div class="block-title-inner">
            <h3>
                
                Highlands Special Sections
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-ff4975cb-faf2-5b06-8206-211bda8453f8" class="clearfix tnt-asset-type-edition card showcase position-0 odd service-id-3368 premium  tnt-section-highlands-news-sun tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ff4975cb-faf2-5b06-8206-211bda8453f8 media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/special_sections/2022-graduation/edition_ff4975cb-faf2-5b06-8206-211bda8453f8.html" class="tnt-asset-link"  aria-label="2022 Graduation">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2022 Graduation"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/7/a7/7a7d5e10-9cd0-5eb5-a8c4-f5cc71267dc4/6282dfb680b55.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/7/a7/7a7d5e10-9cd0-5eb5-a8c4-f5cc71267dc4/6282dfb680b55.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/7/a7/7a7d5e10-9cd0-5eb5-a8c4-f5cc71267dc4/6282dfb680b55.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/7/a7/7a7d5e10-9cd0-5eb5-a8c4-f5cc71267dc4/6282dfb680b55.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/highlands_news-sun/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/special_sections/2022-graduation/edition_ff4975cb-faf2-5b06-8206-211bda8453f8.html" class="tnt-asset-link" aria-label="2022 Graduation">
        

        
            2022 Graduation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-24T03:00:00-04:00" class="tnt-date asset-date text-muted">May 24, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2f564f12-2e11-5f0a-8100-88ecc4d50475" class="clearfix tnt-asset-type-edition card showcase position-1 even service-id-3368 premium  tnt-section-highlands-news-sun tnt-sub-section-special-sections">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2f564f12-2e11-5f0a-8100-88ecc4d50475 media-preview edition-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highlands_news-sun/special_sections/12-hours-of-sebring/edition_2f564f12-2e11-5f0a-8100-88ecc4d50475.html" class="tnt-asset-link"  aria-label="12 Hours of Sebring">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="12 Hours of Sebring"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/8f/28f515eb-dad8-57e0-9555-38f673f42f18/622f69058a627.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/8f/28f515eb-dad8-57e0-9555-38f673f42f18/622f69058a627.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/8f/28f515eb-dad8-57e0-9555-38f673f42f18/622f69058a627.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/2/8f/28f515eb-dad8-57e0-9555-38f673f42f18/622f69058a627.preview-300.jpg?crop=300%2C169%2C0%2C149&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/highlands_news-sun/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/highlands_news-sun/special_sections/12-hours-of-sebring/edition_2f564f12-2e11-5f0a-8100-88ecc4d50475.html" class="tnt-asset-link" aria-label="12 Hours of Sebring">
        

        
            12 Hours of Sebring</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-16T03:00:00-04:00" class="tnt-date asset-date text-muted">Mar 16, 2022</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-959245" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "MIDFLORIDANEWSPAPERSB",
      publisher_id:7959,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "Highlands News-Sun",
        text: "Promote your event",
      }
   });
 }
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-776662" class="tncms-block"><section id="block-776662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776662 ">
        <div class="block-title-inner">
            <h3>
                
                Obituaries
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-391b96e0-db6f-11ec-bbce-7f98b652d864" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/donald-e-martin/article_391b96e0-db6f-11ec-bbce-7f98b652d864.html" class="tnt-asset-link" aria-label="Donald E. Martin">
        

        
            Donald E. Martin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-b3f78f7a-db6c-11ec-9892-e7f0d2b946da" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/mary-l-albritton/article_b3f78f7a-db6c-11ec-9892-e7f0d2b946da.html" class="tnt-asset-link" aria-label="Mary L. Albritton">
        

        
            Mary L. Albritton</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-f7f00eee-da97-11ec-948e-d3ef43d93e8c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/floyd-christensen/article_f7f00eee-da97-11ec-948e-d3ef43d93e8c.html" class="tnt-asset-link" aria-label="Floyd Christensen">
        

        
            Floyd Christensen</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-743b4e68-db70-11ec-8805-47e80cd546d1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/franklin-m-looney/article_743b4e68-db70-11ec-8805-47e80cd546d1.html" class="tnt-asset-link" aria-label="Franklin M. Looney">
        

        
            Franklin M. Looney</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-776662-d446aac2-d85b-11ec-aca2-43b77517c04f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-highlands-news-sun tnt-sub-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/highlands_news-sun/obituaries/richard-a-comers/article_d446aac2-d85b-11ec-aca2-43b77517c04f.html" class="tnt-asset-link" aria-label="Richard A. Comers">
        

        
            Richard A. Comers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1061363" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061363" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061363');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-774710" class="tncms-block"><section id="block-774710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/highlands_news-sun/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/highlands_news-sun/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/highlands_news-sun/opinions/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/highlands_news-sun/news/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/highlands_news-sun/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/highlands_news-sun/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-774661" class="tncms-block"><section id="block-774661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription_services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription_services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-777463" class="tncms-block padding-bottom"><div id="site-logo-777463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/highlands_news-sun" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=200%2C27" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/cf89cdbe-7b04-11e9-b0b3-27884bee969a.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="419"
            height="57"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-777125" class="tncms-block"><section id="block-777125" class="block emphasis-h4   " ><address>
    <strong>midfloridanewspapers.com</strong><br>
    321 N Ridgewood Dr<br>
    Sebring, FL 33870
    <br>
    
        <strong>Phone:</strong> 863-385-6155<br>
        <strong>Email:</strong> <a href="mailto:webcomments@highlandsnewssun.com">webcomments@highlandsnewssun.com</a><br>
    
</address></section></div><div id="tncms-block-777110" class="tncms-block padding-bottom"><div class="follow-links-777110 default">
    
    <section id="block-777110" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/highlandsnewssun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.midfloridanewspapers.com",
  "sameAs" : ["https://www.facebook.com/highlandsnewssun/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229088" class="tncms-block"><section id="block-1229088" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/ac1f9d96-6ce6-11ec-84be-9b294fc19410.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/ac1f9d96-6ce6-11ec-84be-9b294fc19410.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/ac1f9d96-6ce6-11ec-84be-9b294fc19410.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/ac1f9d96-6ce6-11ec-84be-9b294fc19410.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="200"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-774665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-774665"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Mid Florida Newspapers</a>, 300 South Tamiami Trail, Venice, FL 34285 Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1061370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061370');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ead68a0e-dc4e-11ec-a0f3-83a23162e09a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16044.add('act', dmpData);_cc16044.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["highlands_news-sun/sports/national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774718'),
            query_input = d.getElementById('site-search-774718-term'),
            search_dropdown = d.getElementById('site-search-774718-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774718 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_776669').click(function(e){
                                        $('#weather-776669 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-774717'),
            query_input = d.getElementById('site-search-774717-term'),
            search_dropdown = d.getElementById('site-search-774717-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-774717 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16044.add('act', serviceData);_cc16044.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16044.add('act', dmpData);_cc16044.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>