
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.midfloridanewspapers.com/content/tncms/live/" />
<meta name="keywords" content="polk_news_sun" />
<meta name="news_keywords" content="polk_news_sun" />
<meta name="description" content="About 70 Bartow residents joined City Commissioner Leo Longworth and Polk County Sheriff Grady Judd recently in a town forum to learn what new law enforcement legislation means." />
<meta name="author" content="Cathy Palmer Contributing Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Judd talks anti-riot bill, body cameras at town forum" />
<meta property="og:description" content="About 70 Bartow residents joined City Commissioner Leo Longworth and Polk County Sheriff Grady Judd recently in a town forum to learn what new law enforcement legislation means." />
<meta property="og:site_name" content="Mid Florida Newspapers" />
<meta property="og:section" content="Polk News Sun" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700|Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/polk_news_sun","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cathy Palmer\nContributing Writer","id":"209a502a-d904-11eb-ba22-73b4d12ee07d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157341992-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16044/cc.js?ns=_cc16044" id="LOTCC_16044"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16044.add('tp', 'TNNW');
		_cc16044.add('act', ' User Login');
		_cc16044.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16044.add('med', 'flag: featured');
	_cc16044.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3369,4538,3335", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["polk_news_sun"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/midfloridanewspapers.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1061360'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1061360').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061360'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061364'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061364'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061365'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061365').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061365'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1061367'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1061367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061367'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[728, 90]).build();
                gptAdSlots['ad-1061363'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1061363').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061363'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/midfloridanewspapers.com/polk_news_sun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1061370'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1061370').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061370'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Judd talks anti-riot bill, body cameras at town forum | Polk News Sun | midfloridanewspapers.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #993232; }#site-header{ border-bottom: 3px solid #993232; }#site-footer-container{ border-top: 3px solid #993232; } .tnt-bg-accent { background-color: #993232; } a .tnt-caret-down { color: #993232; } .block-title .block-title-inner { border-color: #993232; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #993232; } .form-control:focus { border-bottom-color: #993232; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Source Serif Pro', serif; font-family: 'Source Sans Pro', sans-serif; */ .logo-block-header .img-responsive { margin: 0 auto;} .card .card-image .photo.layout-vertical { background-color: #ffffff; } #main-navigation .user-controls { margin-top: 10px; } /**************/ .front-edition {width:24%;float:left;margin-left:.5%;margin-right:.5%} @media (min-width: 992px) and (max-width: 1200px){.front-edition {width:32%} } @media (max-width: 480px) {.front-edition {width:99%} } @media (min-width: 480px) and (max-width: 991px){.front-edition {width:49%} } .front-edition .card-body{display:none } .front-edition .card-image .photo{background:none !important} .front-edition .card .card-image .photo.layout-vertical img {max-height: 800px !important} .front-edition .card .card-image .photo.layout-vertical{height:130px} .front-edition article{margin-bottom:0} .front-edition .pos-bottom{border:0 !important;padding:0 !important} .front-edition .pos-bottom li {display: block;font-size: 18px;font-weight: bold} #site-navbar-container { background: #fff; background-color: rgb(255, 255, 255); background-image: none; background-color: rgb(255, 255, 255); background-image: none; border-top: 0px solid #aaa; box-shadow: 0px 3px 5px rgba(0, 0, 0, .15); } #site-header-container , #site-footer-container{border:0} #site-header {border-bottom:0px solid #993232;padding-left:0;padding-right:0;margin-bottom:10px} #site-header .search-form-container {margin-bottom: 0;} #site-header-container{border:0 !important} #masthead-col-one {width: 15%;} #masthead-col-one .weather-current { margin-top: 25px; } #masthead-col-two {width: 70%;} #masthead-col-three {width: 15%;margin-top:30px} .header-search .search-form-container{padding:0;border:none !important;background:none;border-radius:0;box-shadow:none} .header-search #site-search-652717-term{border:0px solid #ddd !important;box-shadow:none;font-size:13px;margin-top:0px;border-radius:0 } .header-search .input-group-btn .btn{float:left !important;border:0 !important;box-shadow:none; font-size:18px !important;background:none !important;padding:0 5px !important} .header-search .input-group-btn{background:none !important;box-shadow:none} .header-search .tnt-search{ color:#993232} #main-page-container { margin-top: 10px; } /*************/ /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a0a0a0; /*#ebd61c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #d3d3d3!important; } .offcanvas-drawer a:hover { color: #ffffff!important; } #site-navbar-container .navbar-static .navbar-nav > li > a { font-size: 15px; text-shadow: none; font-weight: bold; padding-left: 5px; padding-right: 5px; font-family: 'Open Sans'; } .btn-primary { background: #993232; border: 1px solid #bd837d; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6, .asset .asset-header h1, .asset .asset-header h1 a, .list-popular li h4, .headline-list-deluxe li { font-family: 'Source Serif Pro','PT Serif',serif; line-height: 1.2em; font-weight: 600; } .nav > li > a { padding: 15px 13px !important; } /* .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 3px !important; } */ .panel { box-shadow: none !important; border: 0px solid rgba(0,0,0,.09) !important; border-radius: 3px !important; } .headline-list.border li { padding: 5px 0; border-bottom-width: 0px; border-bottom-color: rgba(0,0,0,.1); } .panel-body { padding: 0px; } .block-title .block-title-inner h1 a, .block-title .block-title-inner h2 a, .block-title .block-title-inner h3 a, .block-title .block-title-inner h4 a { color: #000; } .search-spacer{height:47px;} .mosaic-grid, .mosaic-grid .mosaic-item { border: 0px!important;} .list-inline.pos-top a { color: #993232; } .hamburger-menu-logo .img-responsive { margin: 0 auto;padding-top:7px;} .subscription-service .service-rates { margin-bottom: 0; display: none; } .view-rates-container { display: none; } .subscription-service .panel-footer { background: #ffffff; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .section-featured-search .form-control { font-size: 11px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .section-featured-search .form-control { font-size: 11px;} } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.midfloridanewspapers.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Judd talks anti-riot bill, body cameras at town forum | Polk News Sun | midfloridanewspapers.com" href="http://www.midfloridanewspapers.com/search/?f=rss&amp;t=article&amp;c=polk_news_sun&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.header-search #site-search-774717-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
          
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-209a502a-d904-11eb-ba22-73b4d12ee07d  section-polk-news-sun type-article infinity-disabled" data-path="/polk_news_sun">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.midfloridanewspapers.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpolk_news_sun&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Cathy+Palmer%0AContributing+Writer&amp;tncms.asset.id=209a502a-d904-11eb-ba22-73b4d12ee07d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-157341992-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <span class="not-logged-in"><p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p></span>
                <span class="logged-in"><p>To purchase a new subscription or to validate your current account for free online access, please click Continue below.</p></span>
                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.midfloridanewspapers.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.midfloridanewspapers.com%252Fpolk_news_sun%252Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%252Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html">Continue</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3369);
                
                bloxServiceIDs.push(4538);
                
                bloxServiceIDs.push(3335);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.midfloridanewspapers.com/tncms/admin/editorial-asset/?edit=209a502a-d904-11eb-ba22-73b4d12ee07d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-778804" class="tncms-block hamburger-menu-logo"><section id="block-778804" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/91ddd9c0-7e23-11e9-94b7-6f40237d3c0f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="109"
                height="66"
                alt=""></a></div></section></div><div id="tncms-block-774722" class="tncms-block hidden-md hidden-lg"><div id="user-controls-774722" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-774722').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774722"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-i-want-to">I want to</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/local/"  class="nav-link tnt-section-read-local-news">Read local news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/newsarchives/"  class="nav-link tnt-section-find-old-stories">Find old stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a News tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-write-a-letter-to-the-editor">Write a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-startstop-my-paper">Start/Stop my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-report-that-i-didnt-get-my-paper">Report that I didn't get my paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-find-a-job">Find a job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-find-something-to-do-in-the-area">Find something to do in the area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-find-staff-numbers">Find staff numbers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/mycapture/category.asp?CategoryID=47499"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-photo">Buy a photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-learn-about-the-sun-newspapers-history">Learn about the Sun newspaper's history</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_news-sun/"  class="nav-link tnt-section-highlands-news-sun">Highlands News-Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/highlands_sun/"  class="nav-link tnt-section-highlands-sun">Highlands Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winter_haven_sun/"  class="nav-link tnt-section-winter-haven-sun">Winter Haven Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/"  class="nav-link tnt-section-polk-news-sun">Polk News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clermont_news_leader/"  class="nav-link tnt-section-clermont-news-leader">Clermont News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/four_corners_news_sun/"  class="nav-link tnt-section-four-corners-news-sun">Four Corners News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/triangle_news_leader/"  class="nav-link tnt-section-triangle-news-leader">Triangle News Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sumter_county_shopper/"  class="nav-link tnt-section-sumter-news-sun">Sumter News-Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/winter_haven_sun/well_being_magazine/"  class="nav-link tnt-section-polk-well-being">Polk Well Being</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/polk_forward/"  class="nav-link tnt-section-polk-forward">Polk Forward</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/policebeat/"  class="nav-link tnt-section-police-beat">Police Beat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/business/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/newsarchives/"  class="nav-link tnt-section-news-archive">News Archive</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/news/policebeat/"  class="nav-link tnt-section-police-beat">Police Beat</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/opinions/"  class="nav-link tnt-section-viewpoint">Viewpoint</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/opinions/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/opinions/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-start-subscription">Start subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-manage-my-subscription">Manage my subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/carrier_application/"  class="nav-link tnt-section-carrier-application">Carrier application</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polk_news_sun/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.floridapublicnotices.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/winter.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sunnewspapers.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/feature_sections/feelingfit/"  class="nav-link tnt-section-feeling-fit">Feeling Fit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/feature_sections/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/winter_haven_sun/well_being_magazine/"  class="nav-link tnt-section-polk-well-being">Polk Well Being</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/polk_news_sun/polk_forward/"  class="nav-link tnt-section-polk-forward">Polk Forward</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-774718" class="tncms-block hidden-md hidden-lg"><ul id="site-search-774718-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-774718" aria-labelledby="site-search-button-774718" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-774718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-774718" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-774718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-774718').submit();
        return false;
    });

    $('#site-search-774718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-774718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-774718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-774718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-774723" class="tncms-block"><div id="weather-774723" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=34285" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="34285"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-774723 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Venice, FL
                                
                                 <small>(34285)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms. Low 73F. Winds E at 5 to 10 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms. Low 73F. Winds E at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 29, 2021 @ 4:56 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=34285"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-775478" class="tncms-block logo-block-header"><section id="block-775478" class="block emphasis-h3   " ><div class="block"><a href="/polk_news_sun" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=540%2C53 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg?resize=640%2C63 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/1429cade-7333-11e9-88b1-4380cef4a919.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="74"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-778278" class="tncms-block"><div class="search-spacer"></div></div><div id="tncms-block-774717" class="tncms-block header-search"><section id="block-774717" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-774717" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-774717" aria-labelledby="site-search-button-774717" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-774717-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-774717-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-774717-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-774717').submit();
        return false;
    });

    $('#site-search-774717').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-774717 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-774717 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-774717-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-775490" class="tncms-block"><div id="site-logo-775490" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=540%2C53 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg?resize=640%2C63 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/2c52fd20-7337-11e9-ab22-3fd2ca303ca9.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="74"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-774721" class="tncms-block"><div id="user-controls-774721" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.midfloridanewspapers.com/users/signup/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.midfloridanewspapers.com/users/login/?referer_url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.midfloridanewspapers.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.midfloridanewspapers.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.midfloridanewspapers.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-774721').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.midfloridanewspapers.com/users/logout/" id="user-logout-form-774721"><input type="hidden" name="referer_url" value="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-830132" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service promo-submit-btn">
<a href="/site/setup_your_account.html" class="btn btn-warning btn-block user-control-link lee-track-menu-nav">How to Set Up Your Account</a>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/polk_news_sun/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/polk_news_sun/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-featured-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Featured Sections</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-florida-home-garden"  href="/polk_news_sun/feature_sections/home_garden/"  tabindex="0">
                    <span class="nav-label">Central Florida Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-feeling-fit"  href="/polk_news_sun/feature_sections/feelingfit/"  tabindex="0">
                    <span class="nav-label">Feeling Fit</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/polk_news_sun/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/polk_news_sun/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.floridapublicnotices.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/polk_news_sun_subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-gift-subscription"  href="/site/forms/subscription_services/polk_news_sun_gift_subscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-well-being-magazine"  href="/winter_haven_sun/well_being_magazine/"  tabindex="0">
                    <span class="nav-label">Well Being Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-record"  href="/polk_news_sun/the_record/"  tabindex="0">
                    <span class="nav-label">The Record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polk-forward"  href="/winter_haven_sun/polk_forward/"  tabindex="0">
                    <span class="nav-label">Polk Forward</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/209a502a-d904-11eb-ba22-73b4d12ee07d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1061360" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061360" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061360');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a52b9376-d904-11eb-abec-076360a2c2fc" class="modal fullscreen in modal-image image-default modal-a52b9376-d904-11eb-abec-076360a2c2fc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="Town forum"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a52b9376-d904-11eb-abec-076360a2c2fc" data-target=".caption-inner-modal-image-a52b9376-d904-11eb-abec-076360a2c2fc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a52b9376-d904-11eb-abec-076360a2c2fc collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="Standard">Polk County Sheriff Grady Judd and Bartow City Commissioner Leo Longworth talk before a town hall meeting on June 22. Photo/Cathy Palmer</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Ftown-forum%2Fimage_a52b9376-d904-11eb-abec-076360a2c2fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/town-forum/image_a52b9376-d904-11eb-abec-076360a2c2fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Ftown-forum%2Fimage_a52b9376-d904-11eb-abec-076360a2c2fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/town-forum/image_a52b9376-d904-11eb-abec-076360a2c2fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/town-forum/image_a52b9376-d904-11eb-abec-076360a2c2fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/town-forum/image_a52b9376-d904-11eb-abec-076360a2c2fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/a52b9376-d904-11eb-abec-076360a2c2fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Ftown-forum%2Fimage_a52b9376-d904-11eb-abec-076360a2c2fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/town-forum/image_a52b9376-d904-11eb-abec-076360a2c2fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a52b9376-d904-11eb-abec-076360a2c2fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a52b9376-d904-11eb-abec-076360a2c2fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a52b9376-d904-11eb-abec-076360a2c2fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a52b9376-d904-11eb-abec-076360a2c2fc" class="save-list-a52b9376-d904-11eb-abec-076360a2c2fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a52b9376-d904-11eb-abec-076360a2c2fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a52b9376-d904-11eb-abec-076360a2c2fc img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-209a502a-d904-11eb-ba22-73b4d12ee07d" class="asset article-default"  data-url="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" About 70 Bartow residents joined City Commissioner Leo Longworth and Polk County Sheriff Grady Judd recently in a town forum to learn what new law enforcement legislation means. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="midfloridanewspapers.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" />
    <style>
                .asset-paging .direction {
                    color: #993232;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.midfloridanewspapers.com\/tncms\/search\/mlt\/?origin=209a502a-d904-11eb-ba22-73b4d12ee07d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-209a502a-d904-11eb-ba22-73b4d12ee07d" class="asset-paging">
                <div id="paging-prev-209a502a-d904-11eb-ba22-73b4d12ee07d" class="paging-link prev offset"></div>
                <div id="paging-next-209a502a-d904-11eb-ba22-73b4d12ee07d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Judd talks anti-riot bill, body cameras at town forum
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cathy Palmer
Contributing Writer

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-29T14:30:00-04:00" class="tnt-date asset-date text-muted">
            Jun 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-29T14:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-29T14:30:00-04:00">
    <meta itemprop="datePublished" content="2021-06-29T14:30:00-04:00">
    <meta itemprop="dateModified" content="2021-06-29T14:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/209a502a-d904-11eb-ba22-73b4d12ee07d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a52b9376-d904-11eb-abec-076360a2c2fc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a52b9376-d904-11eb-abec-076360a2c2fc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/editorial/a/52/a52b9376-d904-11eb-abec-076360a2c2fc/60db6146f2278.image.jpg?resize=1662%2C1247 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1662"
                    height="1247"
                    alt="Town forum"
                    class="img-responsive full tnt-restrict-img-a52b9376-d904-11eb-abec-076360a2c2fc default" />
            </div><style>
                .tnt-restrict-img-a52b9376-d904-11eb-abec-076360a2c2fc {
                    max-width: 1662px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="Standard">Polk County Sheriff Grady Judd and Bartow City Commissioner Leo Longworth talk before a town hall meeting on June 22. Photo/Cathy Palmer</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" data-smart-adunit="/132916964/midfloridanewspapers.com/polk_news_sun">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/209a502a-d904-11eb-ba22-73b4d12ee07d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="209a502a-d904-11eb-ba22-73b4d12ee07d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/209a502a-d904-11eb-ba22-73b4d12ee07d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="209a502a-d904-11eb-ba22-73b4d12ee07d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="Standard"> About 70 Bartow residents joined City Commissioner Leo Longworth and Polk County Sheriff Grady Judd recently in a town forum to learn what new law enforcement legislation means.</p></div><div class="subscriber-preview"><p class="Standard">Some 40 residents opted to tune in virtually and the remaining 30 crowded the city Commission Chamber to hear an in-depth explanation of the “anti-riot” bill and a companion “police reform bill.”  Only the anti-riot bill has been formally passed and according to Longworth, the other is expected to be signed into law by Gov. Ron DeSantis.</p></div><div class="subscriber-only"><p class="Standard">According to both Judd and Longworth, the anti-riot bill increases penalties for those involved in one; raising some to felony level and still protects the rights of those interested in peaceful protests.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="Standard">“There is nothing more important than the right to protest against what is perceived to be wrong, or for any cause,” said Judd, “but violence hijacks the message. We will never stop diminish or restrain a peaceful protest and I'll protest with you—we'll help facilitate that to ensure that outsiders don't take away your message.”</p></div><div class="subscriber-only"><p class="Standard">Judd also explained that his department would also help protesters with obtaining a permit and provide security for your protest.</p></div><div class="subscriber-only"><p class="Standard">“But what we saw in Portland wasn't a protest, it was anarchy – we saw anarchists, robbers and criminals burn businesses to the ground and loot others.  It was government telling police to stand down.  No one can tell me to stand down, not the city, not the county.  We will not stand down.”</p></div><div class="subscriber-only"><p class="Standard">Moderator Dr. Kenneth Stephens asked Judd what preparations had his department undertaken to enforce the new law which went into effect in April.</p></div><div class="subscriber-only"><p class="Standard">“We will do all we can to help anyone with a peaceful protest,” said the veteran sheriff.  “But if you know someone is trying to steal your thunder and hijack your message, you have to point them out to us so we can remove them.  Let us help you so you can be heard.”</p></div><div class="subscriber-only"><p class="Standard">Roger Martin, of Auburndale, asked Judd what should one do if their vehicle is surrounded by a mob?  “You can legally drive your vehicle to safety if you or the car is threatened,” Judd explained. “You can accelerate and get out of there.”</p></div><div class="subscriber-only"><p class="Standard">Also on topic for the forum was House Bill 751, which is, as yet, unsigned by the governor, and is called the “police reform bill.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="Standard">According to Judd, the bill simply enhances existing policies in place in most of the state's law enforcement agencies. </p></div><div class="subscriber-only"><p class="Standard">“This calls for de-escalation of volatile situations using the least force possible to minimize risk to those involved,” he explained. “And, if someone is injured, to immediately respond with medical assistance.”</p></div><div class="subscriber-only"><p class="Standard">It also outlaws choke holds, he added.</p></div><div class="subscriber-only"><p class="Standard">“Most of the agencies in this county have outlawed the choke hold anyway, so that's nothing new to us.”  He also said his department had more than 1,500 policies in place that outlines what his deputies can and cannot do.</p></div><div class="subscriber-only"><p class="Standard">The bill also mandates that police agencies report quarterly on allegations of abuse which will, if deemed appropriate, be investigated by the Florida Department of Law Enforcement.</p></div><div class="subscriber-only"><p class="Standard">“Anything we do is checked, double-checked and then triple checked to see it meets the policies we've had in place for years,” the sheriff said.</p></div><div class="subscriber-only"><p class="Standard">One issue Judd was adamant about was the use of body cameras. </p></div><div class="subscriber-only"><p class="Standard">“We're evaluating this, but, to me, body cams violate privacy laws,” he said.  “Imagine if I or one of my deputies had to come to your door in the middle of the night to tell you that a loved one was killed in a car wreck.  There you are in your night clothes and it's about to be the worst night of your lives.  Would you want that filmed?  Would you want that scene of your horrific grief to be available?  I don't think so.  I think cameras would drive a wedge between us (lawmen) and the communities we're trying to serve.  You can't take community trust away by recording it. And I won't take your right to privacy from you.”</p></div><div class="subscriber-only"><p class="Standard"> </p></div><div class="subscriber-only"><p class="Standard"> </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&url=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.midfloridanewspapers.com/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.midfloridanewspapers.com/tncms/asset/editorial/209a502a-d904-11eb-ba22-73b4d12ee07d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMid%20Florida%20Newspapers%5D%20Judd%20talks%20anti-riot%20bill%2C%20body%20cameras%20at%20town%20forum&body=https%3A%2F%2Fwww.midfloridanewspapers.com%2Fpolk_news_sun%2Fjudd-talks-anti-riot-bill-body-cameras-at-town-forum%2Farticle_209a502a-d904-11eb-ba22-73b4d12ee07d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"209a502a-d904-11eb-ba22-73b4d12ee07d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="209a502a-d904-11eb-ba22-73b4d12ee07d" class="save-list-209a502a-d904-11eb-ba22-73b4d12ee07d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="209a502a-d904-11eb-ba22-73b4d12ee07d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1061439" class="tncms-block"><section id="block-1061439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1061439 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1061439" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1061439" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1061364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061364" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061364');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777751" class="tncms-block visible-lg visible-md"><section id="block-777751" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-777751 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/polk_news_sun/judd-talks-anti-riot-bill-body-cameras-at-town-forum/article_209a502a-d904-11eb-ba22-73b4d12ee07d.html" class="tnt-asset-link">
        

        
            Judd talks anti-riot bill, body cameras at town forum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/polk_news_sun/relay-for-life-combining-communities-to-help-fight-cancer/article_a37d8e64-d8fd-11eb-8089-8b32544ee3fd.html" class="tnt-asset-link">
        

        
            Relay for Life: Combining communities to help fight cancer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/four_corners_news_sun/sheriff-seeks-volunteers-for-citizens-assisted-patrol/article_957230f0-d83e-11eb-9312-fff955587319.html" class="tnt-asset-link">
        

        
            Sheriff seeks volunteers for Citizen's Assisted Patrol</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/four_corners_news_sun/burn-ban-in-polk-county-repealed/article_b1c793c4-d435-11eb-b564-4ba70e1122a6.html" class="tnt-asset-link">
        

        
            Burn ban in Polk County repealed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/polk_news_sun/commission-discusses-removing-confederate-monument/article_e96b18b4-d38b-11eb-9ce1-f728404ab09b.html" class="tnt-asset-link">
        

        
            Commission discusses removing Confederate monument</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-776855" class="tncms-block"><section id="block-776855" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776855 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0fc436b9-08a5-59dc-a8b6-dc9a309e8745" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0fc436b9-08a5-59dc-a8b6-dc9a309e8745 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/polk_news_sun/eedition/polk-news-sun/edition_0fc436b9-08a5-59dc-a8b6-dc9a309e8745.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Polk News Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="347"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/5/c4/5c4991e9-dc35-5cab-96ca-49dc7192ed76/60d3350b58dc8.preview-300.jpg?resize=150%2C174 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/5/c4/5c4991e9-dc35-5cab-96ca-49dc7192ed76/60d3350b58dc8.preview-300.jpg?resize=200%2C231 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/5/c4/5c4991e9-dc35-5cab-96ca-49dc7192ed76/60d3350b58dc8.preview-300.jpg?resize=225%2C260 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/5/c4/5c4991e9-dc35-5cab-96ca-49dc7192ed76/60d3350b58dc8.preview-300.jpg?resize=300%2C347 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/polk_news_sun/eedition/polk-news-sun/edition_0fc436b9-08a5-59dc-a8b6-dc9a309e8745.html" class="tnt-asset-link">
        

        
            Polk News Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1061365" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061365" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061365');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-986034" class="tncms-block"><section id="block-986034" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-986034-5d7bd8bf-043b-59f4-b416-749cc300461c" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-winter-haven-sun tnt-sub-section-winter-haven-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d7bd8bf-043b-59f4-b416-749cc300461c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winter_haven_sun/winter_haven_special_sections/winter-haven-special-sections/edition_5d7bd8bf-043b-59f4-b416-749cc300461c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winter Haven Special Sections"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="347"
                    data-src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/assets/v3/eedition/1/3e/13e05689-eb65-5d4d-b14f-4c6aac73479e/605e2255a0f14.preview-300.jpg?resize=300%2C347" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/winter_haven_sun/winter_haven_special_sections" class="tnt-section-tag">Winter Haven Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/winter_haven_sun/winter_haven_special_sections/winter-haven-special-sections/edition_5d7bd8bf-043b-59f4-b416-749cc300461c.html" class="tnt-asset-link">
        

        
            Winter Haven Special Sections</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-26T14:05:08-04:00" class="tnt-date asset-date text-muted">Mar 26, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-959246" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "MIDFLORIDANEWSPAPERSQ",
      publisher_id:7784,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "Polk News-Sun",
        text: "Promote your event",
      }
   });
 }
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1061367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777754" class="tncms-block"></div><div id="tncms-block-777755" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1061363" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061363" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061363');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-774710" class="tncms-block"><section id="block-774710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774710 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/polk_news_sun/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/polk_news_sun/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/polk_news_sun/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/polk_news_sun/news/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/polk_news_sun/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/polk_news_sun/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-774661" class="tncms-block"><section id="block-774661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-774661 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription_services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription_services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-778383" class="tncms-block padding-bottom"><div id="site-logo-778383" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/polk_news_sun"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=200%2C22" 
            srcset="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png?resize=640%2C69 640w, https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/content/tncms/custom/image/f0b44d28-7d59-11e9-8573-c3a08b7610a7.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="687"
            height="74"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-777126" class="tncms-block"><section id="block-777126" class="block emphasis-h4   " ><address>
    <strong>midfloridanewspapers.com</strong><br>
    251 Magnolia Avenue<br>
    Winter Haven, FL 33880
    <br>
    
        <strong>Phone:</strong> 863-533-4183<br>
        <strong>Email:</strong> <a href="mailto:sryzewski@d-r.media">sryzewski@d-r.media</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-774665" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-774665"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mid Florida Newspapers</a>, 300 South Tamiami Trail, Venice, FL 34285 Venice, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1061370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061370');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("209a502a-d904-11eb-ba22-73b4d12ee07d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16044.add('act', dmpData);_cc16044.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/midfloridanewspapers.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16044.add('act', serviceData);_cc16044.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16044.add('act', dmpData);_cc16044.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>